1. New Emoji section added

    MP Stamps, Enjoy @Wolf
    Dismiss Notice

Game Bugs and Errors

Discussion in 'General' started by xTeKt0n1c, Aug 13, 2016.

  1. cgHaxor

    cgHaxor December VIP 2016

    Messages:
    300
    Likes Received:
    162
    Joined:
    Aug 26, 2016
    Ah I didn't know you meant Shiva Sicarius. The materials for augmenting MP cards to 5* aren't available yet. That's why there are three question marks in the required materials section.
     
  2. Ganner

    Ganner New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Dec 13, 2016
    Ok thanks
     
  3. Daemon

    Daemon New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Dec 15, 2016
    Is anyone an IOS user getting error code 39 hardcore last couple days?
     
  4. Coty

    Coty Member

    Messages:
    32
    Likes Received:
    2
    Joined:
    Oct 17, 2016
    Looks the same on mine also but I think it just looks lit up from the MP jewels for *3 to*4 being in our card bank and not the real ones we need idk ??
     
  5. sakrei

    sakrei New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Dec 29, 2016
    Why am I seeing other players in multiplayer as crystal men rather than how they should look? Is it some skin or is something wrong?
     
  6. KNGDMHTS

    KNGDMHTS New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Dec 20, 2016
    No, that's not a bug. In the multiplayer menu, below find party, there's a “Use simpler models for party members” checkbox. You have that on. If you turn that off, you'll get the standard look for your party members back.
    On the other hand, if you're on a low end device, you may want to leave that on to keep from having performance issues.
     
  7. Falcatrua

    Falcatrua New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Jan 1, 2017
    I am having problem to connect to google play account, does anyone knows how to fix it?
     
  8. Josh Riel

    Josh Riel Member

    Messages:
    84
    Likes Received:
    5
    Joined:
    Nov 6, 2016
    Is it a new device, or a recent reset?

    Maybe you have the wrong email address?
     
  9. Falcatrua

    Falcatrua New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Jan 1, 2017
    Its a S6.
    Ive already bought magicite, but it dont let me sign to google play account.
    How do i check the email adress?
     
  10. Josh Riel

    Josh Riel Member

    Messages:
    84
    Likes Received:
    5
    Joined:
    Nov 6, 2016
  11. Falcatrua

    Falcatrua New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Jan 1, 2017
  12. Josh Riel

    Josh Riel Member

    Messages:
    84
    Likes Received:
    5
    Joined:
    Nov 6, 2016
    Try re-installing the app.
     
  13. EMMCruz

    EMMCruz New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Monday
    I am currently stick the cutscene at the end of the new episode. the new light. After i finished the last area. I had a black screen intead if je cutscene. After it failed to load for a few minutes i decided to restart the game.
    When i open the game it will prompt the "continue area play or go back to map" choice. However, whatever i choose i get this scene where my character stands there (looking badass) and does nothing. Like the one after the battle while waiting for a cutscene. Please help. I already tried it lots of times and nothings working
     
  14. TheLastShadow

    TheLastShadow New Member

    Messages:
    2
    Likes Received:
    1
    Joined:
    Dec 7, 2016
    My ability Drain from the card Hades keeps dispelling it's for no reason. I could have three turns left for it and while I'm attacking it will vanish.
     

Share This Page